RAB Troubleshooting

Here is a list of possible problems you could encounter when using a Remote Access Bridge (RAB)

I cannot see the RAB on my phone when I try to add in the Avi-on app:

  • Make sure the RAB not is already connected to another network (the Blue LED is solid).  The blue LED must be flashing our you will not see the RAB to add to your network
  • The Avi-on device you are using to connect is too far away from the RAB. Move a device closer to the RAB and make sure you are standing next to the closest Avi-on device
  • You did not wait long enough after you plugged it in. Try again in a couple minutes

 The RAB came up on my screen, but failed to add to the account

  • The nearest Avi-on device is still too far away

The process failed on Step 1.  -Cannot find RAB

  • The RAB is not plugged in, or has not fully booted up yet
  • It is already claimed to another account (Blue light solid)
  • The Avi-on device you are connecting to is too far from the RAB

The process failed on Step 2.  -Cannot find wifi network

  • You are too far from the wifi router you are trying to connect to
  • The router is not plugged in or is frozen

The wifi did not return the router SSID I am looking for

  • The RAB is too far from the router. Move it closer.  If you really need to you may be able to relocate it farther away after setup

The process failed on Step 3.  -Wifi password was not accepted or failed to associate

  • Make sure you are typing the correct password.  Use the Show Password button to view before saving.
  • If you are certain (try connecting to the wifi with your phone). Cancel and repeat the setup.  Worst case close the app and start from the beginning
  • The RAB could be too close to a wifi router

The process failed on Step 4 -Very unusual

  • The the router froze, the Avi-on device, RAB, or Router were unplugged
  • You had a phone call, crash of another application or other event on the phone that interrupted the Avi-on app

 My Phone is not controlling my devices remotely.  What is wrong?

  • Your phone needs to be connected to the internet
  • The router and internet the RAB is connected to needs to be working
  • You may have changed your router SSID or password

My RAB controls some devices in my network, but not others

  • Some of your devices are not in range of your RAB or other Avi-on mesh devices
  • Try moving the RAB a little closer (but not too far from the wifi router), or
  • Add an Avi-on device between the RAB and the devices that are not working

My Green light is flashing and I cannot control my devices remotely.  What is wrong?

  • Your internet is not connected. This could be because:
    • Your internet is down (check with your carrier)
    • Your router is stuck (unplug and re plug your router)
    • Your router has changed or been disconnected (reconfigure the RAB wifi)
    • Your router password has changed (reconfigure the RAB wifi)

What do the lights and Buttons do? Click HERE for details. 

Have more questions? Submit a request

2 Comments

  • Avatar
    Guillermo Acosta

    This is the story so far:

    Android 7.0 in Galaxy S7 Edge

    I've been able to add the RAB, but it appeared in the Dashboard instead of in the Controllers; therefore, I can't make it connect to WiFi.

    IOS 10.0 in Ipad Pro 12"

    I can connect as a controller, but when I try to connect it to WiFi, I can't
    pass step 3. It never accepts the WiFi password. I had two APs at home; I
    tried changing the password in both. One is close; one is far, and nothing.

    It always says, couldn't connect, try again.

    Another thing is that when I can see as a Controller in the Ipad when I go to my phone, I don't see it at all and vice versa.

    Neither will allow me to sync, and they both show the same firmware version: 1.2xx

    I can see it on your web page, when I login with my credentials and go to my devices, but again, it shows in the dashboard as it were a group.

    When it connects to my phone, it behaves as a group.

    When it does in the Ipad, I can't do anything because it asks for the WiFi
    connection.

  • Avatar
    Eric Miller

    Hi Guillermo. It sounds like you are using an older version of the app that does not support the RAB. Please upgrade to 1.5.1 or later. If you have issues, it is best to file helpdesk ticket so we can access your account and provide more detailed assistance.

Please sign in to leave a comment.
Powered by Zendesk