Why is the 4G iPod touch and older generations not compatible with the Avi-on app?

If your device is not compatible, it is most likely not equipped with the hardware to use Bluetooth Low Energy radio. Due to the huge number of devices that exist on the market, we can't guarantee that the app will work on every single option. Avi-on needs compatibility with your device's Bluetooth Low Energy radio. Unfortunately, this is a newer technology and not all operating systems and devices account for this compatibility. 

If you have a device that is not compatible with the Avi-on app and we do not have it listed, please email us at info@avi-on.com

Find out which devices and operating systems are compatible with the Avi-on app here.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk